Autor Wątek: Cubase 5 - Problem z dźwiękiem  (Przeczytany 5467 razy)

Offline mediacast

  • Nowy użytkownik
  • Wiadomości: 1
Cubase 5 - Problem z dźwiękiem
« 19 Lut, 2011, 01:40:14 »
Witam,
Nie dawno przerzuciłem się z aplikacji logic express na cubase 5 i mam teraz mały problem, a mianowicie gdy podłączyłem do komputera mój kontroler midi (Alesis Q49) i włączyłem cubase oczywiście wybrałem pusty projekt a następnie opcję dodaj instrument, gdy zacząłem coś grać dźwięk nie wydobywał się z moich głośników (niby cubase pokazywał że sygnał dochodzi i normalnie nagrywał wszystko to co chciałem ale nie otrzymałem głosu) natomiast gdy dodałem "MIDI Track" i zacząłem na nim grać, dźwięk był ale tylko pianino i w dodatku był nie równy z tym co grałem (jakieś 1-2 sekundy opóźnienia).

Więc teraz mam dwa pytania :
1. Co zrobić aby dźwięk był równo z tym co gram
2 I jak uzyskać dźwięk w funkcji "Dodaj Instrument Track"

Z góry dziękuje
Pozdrawiam !

Offline coin777

  • Pr0
  • Wiadomości: 770
  • Nie moge Tego
    • YT
Pchnąć w tę łódź jeża lub ośm skrzyń fig

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
8 Odpowiedzi
7665 Wyświetleń
Ostatnia wiadomość 16 Cze, 2011, 01:33:42
wysłana przez mlodysatan
3 Odpowiedzi
2239 Wyświetleń
Ostatnia wiadomość 14 Mar, 2014, 18:28:33
wysłana przez Orange
0 Odpowiedzi
1361 Wyświetleń
Ostatnia wiadomość 25 Mar, 2014, 18:50:03
wysłana przez 2BeFree
2 Odpowiedzi
5981 Wyświetleń
Ostatnia wiadomość 15 Wrz, 2017, 09:11:07
wysłana przez Lechu_
0 Odpowiedzi
2456 Wyświetleń
Ostatnia wiadomość 06 Kwi, 2020, 10:20:32
wysłana przez vysnafca75