Autor Wątek: Cubase 5 BAIOS problem  (Przeczytany 7707 razy)

Offline mlodysatan

  • Pr0
  • Wiadomości: 633
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Cubase 5 BAIOS problem
« 14 Cze, 2011, 21:48:31 »
Siemanko.
Krotko to opisze. Zainstalowalem sobie ostatnio Wavelab ,Vegas 10c, oraz Cubase 5. No i wszystko fajnie ale w Cubase w ogole nie slysze dzwieku jak odpalam jakiegos wava... Nie wiem , ale tak w googlu wyczytalem ze BAIOS jest od spraw audio a tego wlasnie ten Cubase nie moze znalezc...

Help Need :)

W razie czego jesli macie jakies ebook do cubase 5 gdyby byl w wersji PL dajcie znac bo chce sie tego cholerstwa nauczyc :)

Pozdro !

Offline Donnie

  • Pr0
  • Wiadomości: 642
  • Albo rybki, albo pipki
Odp: Cubase 5 BAIOS problem
« Odpowiedź #1 15 Cze, 2011, 00:00:03 »
Jaki system, jaka karta ?
Device -> device setup /vst audio system odwiedź na początek. W tym drugim sprawdź czy masz wyjścia aktywne.

Offline mlodysatan

  • Pr0
  • Wiadomości: 633
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Odp: Cubase 5 BAIOS problem
« Odpowiedź #2 15 Cze, 2011, 02:40:09 »
System Vista Ultimate 32 bit karta integra realtek

Offline Donnie

  • Pr0
  • Wiadomości: 642
  • Albo rybki, albo pipki
Odp: Cubase 5 BAIOS problem
« Odpowiedź #3 15 Cze, 2011, 08:54:09 »
Po włączeniu Cubase wchodzisz Devices->Device Setup i w tym rozwijanym menu wybierasz Generic Low Latency ASIO Driver. Powinno działać bez ustawiania czegokolwiek więcej. Jeżeli nadal nie działa, wybierz (z lewej) zakładkę VST Audio System. Tam masz taką tabele pokazującą stan wejść/wyjść. Outy Twojego ralteka powinny mieć status "Active".
« Ostatnia zmiana: 15 Cze, 2011, 08:55:40 wysłana przez Donnie »

Offline mlodysatan

  • Pr0
  • Wiadomości: 633
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Odp: Cubase 5 BAIOS problem
« Odpowiedź #4 15 Cze, 2011, 11:38:22 »
Jak wczoraj sprawadzalem to bylo not detected w active itp
Chyba odinstaluje cubase i zainstaluje jeszcze raz, moze cos przy instalacji sie zwalilo.

Offline Donnie

  • Pr0
  • Wiadomości: 642
  • Albo rybki, albo pipki
Odp: Cubase 5 BAIOS problem
« Odpowiedź #5 15 Cze, 2011, 21:06:27 »
raczej nie. Wygląda na problem konfiguracji sterownika i wejść/wyjść.
Sprobój jeszcze sobie wejść w Devices->VST Conections. Wejdź na zakładkę outputs. Zaznacz i  usuń to co tam jest i dodaj nowe wyjście stereo poprzez "Add Bus". Powinna się wyświetlić nazwa z automatu, tj. np raltek front out (raltek i laptop) albo coś podobnego .

Offline mlodysatan

  • Pr0
  • Wiadomości: 633
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Odp: Cubase 5 BAIOS problem
« Odpowiedź #6 15 Cze, 2011, 22:28:44 »
Hmm dziwna sprawa.. Zrobilem tak jak mowiles i mam wszystko na not connected :/ Cos sie zwalilo ze sterownikiem ;/

Offline Donnie

  • Pr0
  • Wiadomości: 642
  • Albo rybki, albo pipki
Odp: Cubase 5 BAIOS problem
« Odpowiedź #7 15 Cze, 2011, 23:17:04 »
A co masz wybrane w tym miejscu? -> załącznik.
Powinno być tak jak na obrazku.
Dodatkowo przed odpaleniem cubase pozamykaj inne hosty vst, odtwarzacze muzyki i video itp.

Offline mlodysatan

  • Pr0
  • Wiadomości: 633
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Odp: Cubase 5 BAIOS problem
« Odpowiedź #8 16 Cze, 2011, 01:33:42 »
Poprawilem tak jak jest u Ciebie i znalazl mi realteka. Ja wczesniej mialem Asio4All ustawione w VST.  Ale jestesmy na dobrej drodze !! Bo dzwiek sie pojawil ale nie wiem czemu tylko na lewy kanal :/

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
5 Odpowiedzi
6924 Wyświetleń
Ostatnia wiadomość 13 Paź, 2010, 22:20:32
wysłana przez majkelk
1 Odpowiedzi
5490 Wyświetleń
Ostatnia wiadomość 19 Lut, 2011, 02:23:25
wysłana przez coin777
8 Odpowiedzi
4185 Wyświetleń
Ostatnia wiadomość 09 Sty, 2017, 14:08:26
wysłana przez Shahee
2 Odpowiedzi
6099 Wyświetleń
Ostatnia wiadomość 15 Wrz, 2017, 09:11:07
wysłana przez Lechu_
0 Odpowiedzi
2522 Wyświetleń
Ostatnia wiadomość 06 Kwi, 2020, 10:20:32
wysłana przez vysnafca75