Autor Wątek: Cubase 5 - problem z MIDI  (Przeczytany 7006 razy)

Offline g-forest

  • Prawie użytkownik
  • Wiadomości: 29
  • "Imagination is more important than knowledge."
Cubase 5 - problem z MIDI
« 25 Sie, 2010, 13:44:25 »
Witam

Prosiłbym o pomoc w wyjaśnieniu tych dwóch kwestii;)

Problem nr1:
Robię sobie perkusję w gp5, eksport do MIDI i import w Cubase. W Cubase (jako Drum Map wybieram sobie np. GM Map) otwieram edycję MIDI i widzę że moja perkusja jest niedopasowana do siatki. Kombinuję z opcją Use Global Quantize ale nie mogę tego jakoś sensownie dopasować, żeby uderzenia perki pokrywały się z siatką.

Problem nr2:
Oprócz zaimportowanej wcześniej ścieżki MIDI dodaję w Cubase nowy track w celu nagrania gitarki. Urządzenie wyjściowe dla ścieżki MIDI to Syntezator SW Microsoft GS Wave, bo wygodniej mi gdy słyszę w podkładzie te same dźwięki co w gp5;) Gdy mam już nagraną gitarę, wciskam F11, dodaję Addictive Drums i ustawiam to jako urządzenie wyjściowe dla ścieżki MIDI (czyli dla perkusji).
No i teraz najważniejsze: gdy mam już załączony AD, wciskam PLAY słyszę i widzę teraz wyraźne przesunięcie w czasie pomiędzy ścieżką gitary a ścieżką MIDI (aby to zlikwidować muszę wyrównać ręcznie ścieżkę MIDI). Dlaczego tak się dzieje? Dodam, że gitara jest równo nagrana w stosunku do perkusji.

Pozdro

Offline Grzysiu

  • Użytkownik
  • Wiadomości: 81
  • Ti ta ta ta
    • Masło!
Odp: Cubase 5 - problem z MIDI
« Odpowiedź #1 31 Sie, 2010, 16:05:32 »
Pytanie trochę głupie, ale różnie bywa;
masz ustawione to samo tempo w GP i Cubase?

Jaką masz latencje ustawioną?

Offline g-forest

  • Prawie użytkownik
  • Wiadomości: 29
  • "Imagination is more important than knowledge."
Odp: Cubase 5 - problem z MIDI
« Odpowiedź #2 01 Wrz, 2010, 20:23:07 »
Pytanie trochę głupie, ale różnie bywa;
masz ustawione to samo tempo w GP i Cubase?

Jaką masz latencje ustawioną?

Spoko, nie ma problemu;)
Latencja WE to 9ms, a WY 18ms. Tempo jest to samo w GP i Cubase.

Offline Matt-Carnage

  • Pr0
  • Wiadomości: 960
  • Peace. Love. Death Metal
    • Peace. Love. Death Metal
Odp: Cubase 5 - problem z MIDI
« Odpowiedź #3 03 Wrz, 2010, 00:53:20 »
1.Importujac midi do gotowej juz sesji, dostosowujesz te midi do istniejacego tempa (czyli - co z tego ze w gp5 miales tempo 245, skoro sesja do ktorej zimportowales ma np.120)

2.Importujac midi, nie tworzysz sciezki midi tylko sciezke instrumentalna - moze dodaj sciezke midi, przesun track z instrumentalnej na midi - moze to pomoze?

Nie wiem, albo cos zle wytlumaczyles albo masz cos nie tak z tym programem. Ja importuje normalnie i nie widze takich ceregieli...

pozdr.

Offline TT666

  • Prawie użytkownik
  • Wiadomości: 10
  • head:held:high
Odp: Cubase 5 - problem z MIDI
« Odpowiedź #4 10 Paź, 2010, 22:07:00 »
możesz też spróbować taki myk, by midi, które zaimportowałeś "rozciągnąć", lub "ścisnąć", w zależności, czy bije wolniej czy szybciej. włącz sobie przyciąganie do siatki i przeskaluj do konkretnej ilości taktów. 

Offline majkelk

  • Pr0
  • Wiadomości: 807
  • Teksty są osobiste
Odp: Cubase 5 - problem z MIDI
« Odpowiedź #5 13 Paź, 2010, 22:20:32 »
To mój pierwszy post więc może się przywitam - Cześć :D

Wciskasz F2 - otwiera Ci się panel sterujący. Tam masz prawdopodobnie taki mały zegarek/strzałki/znaczek TC lub U. Gdy na niego najedziesz powinnno się wyświetlić coś takiego "Select primary time format". Klikasz i z listy wybierasz "bars+beats". Powinno pomóc.

Pozdro
"Raz na wozie, raz chuj ci w dupę..."

https://www.facebook.com/elinband/

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
4 Odpowiedzi
4386 Wyświetleń
Ostatnia wiadomość 19 Gru, 2010, 13:35:58
wysłana przez Wybielacz666
8 Odpowiedzi
7754 Wyświetleń
Ostatnia wiadomość 16 Cze, 2011, 01:33:42
wysłana przez mlodysatan
0 Odpowiedzi
1994 Wyświetleń
Ostatnia wiadomość 03 Lis, 2013, 11:20:24
wysłana przez luciferia
2 Odpowiedzi
6177 Wyświetleń
Ostatnia wiadomość 15 Wrz, 2017, 09:11:07
wysłana przez Lechu_
0 Odpowiedzi
2556 Wyświetleń
Ostatnia wiadomość 06 Kwi, 2020, 10:20:32
wysłana przez vysnafca75