Autor Wątek: Problem z dźwiekiem po instalacji setu dimarzio w Ibanezie S 770  (Przeczytany 2384 razy)

Offline borysek

  • Nowy użytkownik
  • Wiadomości: 2
Witam! Może Wy mi pomożecie...Mianowi cie, zainstalowałem w Ibanezie S 770 FM H-S-H set Air Norton(gryf), IFNS1 Ibanez (środek) i Tone Zone (mostek), wszystko w/g schematu http://www.dimarzio.com/sites/default/files/diagrams/S670mod1.pdf. Problem pojawił sie na pozycjach 2 i 4. Dźwięk jest beznadziejny i bardzo cichy. Co jest przyczyną? Zaznaczę ze każdy przetwornik oddzielnie gra ok, tylko połaczenie gryf-środek i środek- mostek daje tę ogromną przepaśc głośności i beznadziejny dźwiek który na ibanezowskim fabrycznym secie był w porównaniu z obecnym rewelacyjny.

Offline Eisteufel

  • Gaduła
  • Wiadomości: 110
Pozycje 2 i 4 to łączenie humbuckerów z singlem?

u mnie w painkillerze też głośność na pozycji 2 (humb+singiel) spada
"mnie te obskursfinks jedzie taką parówą z orlena, że wytrzymałem 3:49 jakiegoś numeru i minutkę lajwa " Paskievicz

Offline borysek

  • Nowy użytkownik
  • Wiadomości: 2
Oczywiście liczę sie z jakimś obcięciem sygnału bo miałem ten sam układ H-S-H w EXG-1 Custom tylko na secie SD z singielkiem Shallera. W tym przypadku nie było najmniejszego problemu. Teraz jest drastyczny spadek tak głośności jak i jakosci dźwieku. Nie wiem czy nie jest to wina polaryzacji.

Orange

  • Gość
zamień kabelki od masy i sygnału singla miejsacami i zobacz co się stanie

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
92 Odpowiedzi
25722 Wyświetleń
Ostatnia wiadomość 31 Mar, 2010, 22:20:58
wysłana przez Zbir
9 Odpowiedzi
5419 Wyświetleń
Ostatnia wiadomość 30 Sty, 2010, 20:31:44
wysłana przez lokibalboa
1 Odpowiedzi
5566 Wyświetleń
Ostatnia wiadomość 19 Lut, 2011, 02:23:25
wysłana przez coin777
6 Odpowiedzi
2739 Wyświetleń
Ostatnia wiadomość 17 Sty, 2012, 19:00:13
wysłana przez Rames
0 Odpowiedzi
1392 Wyświetleń
Ostatnia wiadomość 25 Mar, 2014, 18:50:03
wysłana przez 2BeFree