Autor Wątek: Lexicon MPX G2 + kontroler R1 problem z zasilaniem kontrolera przez MIDI  (Przeczytany 1281 razy)

Offline IgoR_KilleR

  • Prawie użytkownik
  • Wiadomości: 23
    • Mój zespół: Deathinition
Cześć. Dawno mnie nie było, ale mam problem więc piszę :)
Kupiłem sobie ww multiefekt wraz z dedykowanym kontrolerem R1.
Zestaw ten ma taką funkcję, że zamiast wpinać jack zasilacza bezpośrednio do kontrolera R1 mogę podpiąć ten zasilacz do multiefektu i ten powinien przenieść zasilanie na kabel midi 7 pinowy. Niestety w takiej konfiguracji kontroler nie odpala. Sprawdziłem napięcie na:
wejściu midi w multi - 9v
końcu podłączonego kabla midi - 9v
w końcu rozkręciłem kontroler, przyłożyłem miernik do lutów za gniazdem midi - 9v

a mimo to kontroler nie działa.
Oczywiście po wpięciu zasilania w kontroler midi wszystko działa jak trzeba.
Szukałem też czy trzeba jakoś specjalnie włączyć tą funkcję w kontrolerze, albo w multiefekcie jednak nic nie znalazłem w manualu ani do jednego ani do drugiego urządzenia.

Proszę o pomoc.
ESP M-II 92'/LTD DV8R/Jackson Demmelition V/BC Rich Jr V7/Jackson SL2H --- EVH 5150 50w/TC G-Major/L6 HXFX --- MESA 4x12 Traditional Straight

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
20 Odpowiedzi
9140 Wyświetleń
Ostatnia wiadomość 20 Lut, 2010, 23:41:36
wysłana przez mleko
11 Odpowiedzi
6183 Wyświetleń
Ostatnia wiadomość 08 Lis, 2010, 16:45:16
wysłana przez Orange
0 Odpowiedzi
1950 Wyświetleń
Ostatnia wiadomość 24 Maj, 2012, 22:21:04
wysłana przez tizziano
16 Odpowiedzi
6604 Wyświetleń
Ostatnia wiadomość 05 Sty, 2016, 20:20:22
wysłana przez Wolfhorsky
1 Odpowiedzi
1811 Wyświetleń
Ostatnia wiadomość 14 Lut, 2015, 14:10:29
wysłana przez EMcustom