Autor Wątek: Roland Quad Capture i Cubase - problem z brumem  (Przeczytany 374 razy)

Offline vysnafca75

  • Gaduła
  • Wiadomości: 233
Mam problem z opanowaniem przydźwięków.
Używam jako interfejsa Rolanda Quad Capture, wpięty do lapka. Jako DAW Cubase 5.
Niestety zawsze na wskaźniku lekko drga mi ta kreseczka, coo sygnalizuje brum. No i w dodatku dosyć go słychać, co uniemożliwia mi robienie suchych tracków do reampu.
Wyeliminowałem już sporo możliwych przyczyn.
- brum jest nawet w przypadku odłączenia kabla gitarowego z interefejsa.
- wyłączyłem wszelkie możliwe zasilacze ii urządzenia w pobliżu kompa.
- brum występuje również w sytuacji, gdy laptop pracuje na baterii. Quad zasilany jest z USB z kompa.

O chuj może chodzić? Jakieś pomysły?

Posty połączone: 07 Kwi, 2020, 08:26:59
Może komuś się ta informacja przyda.

Syf siał HX Stomp. Układ był taki: gitara - HX Stomp (pusty preset) - Roland - Laptop.

Po wypięciu HXStopa z łańcuszka problem brumu ustąpił. Tylko docelowo chcę mieć tak wpiętego stompa :/
« Ostatnia zmiana: 07 Kwi, 2020, 08:26:59 wysłana przez vysnafca75 »

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
1 Odpowiedzi
5019 Wyświetleń
Ostatnia wiadomość 19 Lut, 2011, 02:23:25
wysłana przez coin777
6 Odpowiedzi
4523 Wyświetleń
Ostatnia wiadomość 17 Mar, 2012, 08:11:53
wysłana przez Yony
1 Odpowiedzi
1627 Wyświetleń
Ostatnia wiadomość 03 Lis, 2012, 11:49:05
wysłana przez g-zs
5 Odpowiedzi
2919 Wyświetleń
Ostatnia wiadomość 25 Lut, 2013, 23:40:38
wysłana przez Grzgrz
4 Odpowiedzi
2063 Wyświetleń
Ostatnia wiadomość 19 Gru, 2012, 22:24:51
wysłana przez Mat