Autor Wątek: Reaper - problem z automatyką  (Przeczytany 935 razy)

Offline atk570

  • Użytkownik
  • Wiadomości: 59
Reaper - problem z automatyką
« 27 Cze, 2013, 00:34:39 »
Dzisiaj podczas pracy w reaperze napotkałem pewien problem. Zapewne jest to jakaś błacha sprawa, ale nie potrafię sam znaleźć rozwiązania, więc zwracam się do was. Mianowicie podczas pracy nad wokalami kombinowałem z automatyka, ustawiałem pany i volumy, w końcu chciałem przerzucić klocek z jednej ścieżki na drugą. Wtedy zaczęły się problemy bo automatyka zaczęła wariować, po przerzuceniu klocka spowodowało jakby przeniesienie ustawien na ścieżkę na którą go przeniosłem. Za każdym razem kiedy przerzucalem bloczki, pod ścieżkami pojawiały się opcje automatyki pan, volume i pan (Pre-fx). Dziwna sprawa i trochę dla mnie niezrozumiała, chociaż pewnie błacha. Mam nadzieję że forumowi reaperowicze szybko udzielą mi wskazówki jak to odkręcić ;)

Offline mlodysatan

  • Pr0
  • Wiadomości: 634
  • Graj to co czujesz, to jest najlepsze !
    • KOZI RECORDS
Odp: Reaper - problem z automatyką
« Odpowiedź #1 27 Cze, 2013, 00:49:13 »
Albo jest pozno, albo tak to opisales ze nic z tego nie kumam :)

Offline atk570

  • Użytkownik
  • Wiadomości: 59
Odp: Reaper - problem z automatyką
« Odpowiedź #2 27 Cze, 2013, 01:06:24 »
Kurde zapomniałem dodać że po każdym przeniesieniu klocka przestawała działać wcześniej ustawiona automatyka i włączały się jakieś inne dziwne ustawienia i np. wcześniej ustawiony w konkretnych miejscach pan (pre-fx) przestawał działać i ścieżka cały czas grała na środku, sygnał nie przenosił się na żadną stronę tak jak to powinno się dziać. Jutro postaram się zrobić screeny żeby jakoś to pokazać i ułatwić zrozumienie, bo faktycznie trochę namotałem :D

Posty połączone: 27 Cze, 2013, 11:40:10
Tak to właśnie wygląda, przy każdej próbie przeciągnięcia bloczka na inną ścieżkę (tutaj akurat na ścieżkę w dół) pojawiają mi sie te opcje automatyki. Po wrzuceniu np tego zaznaczonego bloczka na ścieżkę "vokale" przerzuciło mi na nią ustawienia automatyki ze ścieżki "vocal clean R".  Nie wiem skąd się to wzięło,ale dość mocno utrudnia mi pracę.
« Ostatnia zmiana: 27 Cze, 2013, 11:40:11 wysłana przez atk570 »

Offline OfensywnyRondel

  • Gaduła
  • Wiadomości: 412
  • podstępny wysłannik kalafiora
Odp: Reaper - problem z automatyką
« Odpowiedź #3 27 Cze, 2013, 13:58:16 »
Bo masz włączoną opcję, że automatyka jest "przyklejona" do śladu więc musisz ręcznie usuwać kropki, które się pojawiają, alt i lpm.
nie lubie placki

Offline atk570

  • Użytkownik
  • Wiadomości: 59
Odp: Reaper - problem z automatyką
« Odpowiedź #4 27 Cze, 2013, 15:33:17 »
No dobra tylko jak odkręcić to że automatyka na tracku np. vocale 2 przestala działać ?

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
6 Odpowiedzi
2948 Wyświetleń
Ostatnia wiadomość 07 Gru, 2011, 17:44:50
wysłana przez schecter
3 Odpowiedzi
949 Wyświetleń
Ostatnia wiadomość 11 Gru, 2012, 08:14:56
wysłana przez escape_artist
2 Odpowiedzi
1129 Wyświetleń
Ostatnia wiadomość 26 Lut, 2014, 21:45:39
wysłana przez jankeros
6 Odpowiedzi
1098 Wyświetleń
Ostatnia wiadomość 24 Cze, 2016, 23:13:23
wysłana przez crowley
2 Odpowiedzi
861 Wyświetleń
Ostatnia wiadomość 17 Paź, 2016, 20:37:33
wysłana przez rafalek


Klikajac reklamy wspierasz serwis.