Autor Wątek: Cubase LE AI Elements 8 - problem z pluginami  (Przeczytany 1078 razy)

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
Cubase LE AI Elements 8 - problem z pluginami
« 17 Gru, 2016, 22:46:26 »
Cześć, od paru dni mam problem z niektórymi pluginami. Wydaje mi się, że stało się to po aktualizacji Windowsa 10, ale pewien nie jestem. Niektóre pluginy przestały działać, podczas gdy inne działają dalej. Dalej są widoczne na liście pluginów, ale po kliknięciu na nie by je załadować, nie ładują się. Pluginy, które załadowałem do projektu wcześniej, zniknęły. Nie zmieniły folderu do którego je wrzucałem. Wszystko wygląda na pierwszy rzut oka jak wcześniej kiedy działało. Już kilka dni się z tym męczę, a brak znajomości tego programu mi nie pomaga. ;) W Reaperze wszystkie pluginy działają bez problemu. Myślę, że jakaś opcja musiała się przestawić w cubasie, tylko jaka? Z góry dzięki za pomoc :)

Offline delaa

  • Użytkownik
  • Wiadomości: 84
Aktualizacji Windowsa 10 czy aktualizacj ::::do:::: Windowsa 10 ?

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
Aktualizacji Windowsa. 10 jest zainstalowana od dawna na tym komputerze.

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
Ktoś? Coś? Mam pewien trop. Nie działają mi pluginy z tym znaczkiem równoległoboku obok nazwy. Co ten znaczek oznacza i co zrobić, żeby zniknął? Szukałem w manualu, ale nic nie znalazłem.

Offline delaa

  • Użytkownik
  • Wiadomości: 84
Trzy paski oznaczają VST 3.x
Zobacz jak masz ścieżkę do vst 3.x ustawioną w plugin managerze.
Może coś sie zmieniło

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
Dobra, doszedłem do tego, że ten znaczek oznacza VST 2.x Ale to chyba nie to. Jak zajrzałem do tego plugin managera to zauważyłem, że wszystkie pluginy które nie działają są 32 bitowe. Wychodzi na to, że coś jest nie tak z VST bridge. Da się to jakoś ustawić, żeby z powrotem działało?

Offline delaa

  • Użytkownik
  • Wiadomości: 84
Sprawdź to:

jBridge

Pozdr.

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
Dzięki, słyszałem o tym, ale tak szczerze to trochę mi tych paru euro szkoda wydawać i chciałbym to zostawić jako ostateczność, bo wcześniej te same pluginy działały bez problemu. Da się coś zrobić z tym mostkiem wbudowanym w cubasie? Coś się musiało tam zepsuć.

Offline Shahee

  • Nowy użytkownik
  • Wiadomości: 2
Stara dobra zasada mówi wyłącz i włącz, ewentualnie usuń i zainstaluj ponownie :D

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
5 Odpowiedzi
5108 Wyświetleń
Ostatnia wiadomość 13 Paź, 2010, 22:20:32
wysłana przez majkelk
1 Odpowiedzi
4420 Wyświetleń
Ostatnia wiadomość 19 Lut, 2011, 02:23:25
wysłana przez coin777
8 Odpowiedzi
5838 Wyświetleń
Ostatnia wiadomość 16 Cze, 2011, 01:33:42
wysłana przez mlodysatan
1 Odpowiedzi
1109 Wyświetleń
Ostatnia wiadomość 03 Lis, 2012, 11:49:05
wysłana przez g-zs
4 Odpowiedzi
1355 Wyświetleń
Ostatnia wiadomość 19 Gru, 2012, 22:24:51
wysłana przez Mat


Klikajac reklamy wspierasz serwis.