Autor Wątek: Wymiana przetworników, a otwory w pickguardzie.  (Przeczytany 1161 razy)

Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Dzień dobry!

Jako iż postanowiłem samodzielnie wymienić przetworniki w moim Squierze Bullecie HSS (raz w życiu udało mi się wymienić singla w rg350), to tutaj oczywiście nie mogło się obejść bez problemów.

W pickguardzie mam fabrycznie wywiercone 2 otwory z jednej strony i 1 z drugiej. SH-4 którego mam zamiar tam wsadzić, ma z obydwu stron po 1 otworze.
Montując ze znajomym obecnego Wilkinsona, odkręciliśmy tę płytkę mocującą, ale nie wiem czy w jakiś sposób nie naruszyło to pickupa? Wali górką jak jakiś singiel i zastanawiam się, czy coś poszło nie tak (wiem że na to wpływ mogą mieć też potencjometry, ale standardowy pickup był o wiele ciemniejszy).





Więc pytanie, czy zrobić tak samo z SH-4, czy wiercić nowy otwór (wolałbym nie, bo pozostałe 2 zostaną niezamaskowane), czy np. kupić nowy pickguard?

Pozdr!

Offline matisq

  • Pr0
  • Wiadomości: 1 128
  • Gadaj z dupą to Cię osra
    • My Youtube
Ja bym wywiercił dziurkę w pickguardzie w miejscu gdzie ma być śrubka do sh4.
Zostały by 2 niezamaskowane dziurki i tyle.
Pickguard na ali express jest za 10zł więc też to jest opcja.


Offline OMSON

  • Pr0
  • Wiadomości: 643
  • A-zero
Zrób płaską poprzeczkę z kawałka metalu, w której odpowiednio nawiercisz 2 otwory o rozstawie zgodnym z tymi z pickguardu. Na środku poprzeczki wykonaj otwór pasujący do jej dokręcenia do nóżki pickupu i załatwione (w tym miejscu musisz dać śrubkę z nakrętką). Przy wymianie /sprzedaży gitary czy przetwornika, w łatwy sposób poprzeczkę zdemontujesz. Chyba nic mniej inwazyjnego się nie wymysli...
« Ostatnia zmiana: 26 Lut, 2018, 09:46:59 wysłana przez OMSON »

Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Sposób Omsona wygrał w dzisiejszym festiwalu ;)
Dzięki bardzo!


Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Dzień dobry ponownie, pozwolę opisać swój problem w tym samym temacie, bo oczywiście nie mogło się obyć bez komplikacji :C

SH-4 siedzi już w desce, ale przy montażu nie sprawdziłem schematów na stronie Seymoura które kabelki są które. Sugerując się starym pikapem, do przełącznika zamiast czarny, przylutowałem czerwony. Pikap walił górą jakby był rozłączony (bo pewnie był hehe), ale jako że przełącznik przerywał to stwierdziłem że zamówię nowy i przelutuję.

Dodatkowo pod gryf wleciał Merlin Strat Hot Overwound, a na środek fabryczny pikap - te grały poprawnie przy fabrycznym przełączniku.

Wymieniłem dzisiaj przełącznik lutując wszystko tak samo, uwzględniając poprawkę do SH-4.
No i cud! Nic nie przerywa, SH-4 gra jak powinien, środkowy singiel daje fajną górką (wcześniejszy wilkinson jakiś z dupy był), a pod gryfem jest pigmej, dupa i kamieni kupa.

Merlin ma strasznie słaby sygnał i cała góra jest ucięta, jakby potencjometr tone był skręcony, a nie jest. Wcześniej napierdzielał tak, że nie wierzyłem że to wiosło może tak qrwić, a teraz jest tona mułu... Potencjometry są fabryczne, przy czym Tone obsługujący środek jest zepsuty ;)

Czy ktoś może mi wytłumaczyć co może być powodem? W załączniku łopatologiczny schemat co do czego jest przylutowane. Niczego więcej nie ruszałem, tylko przełącznik.

B: bridge, SH-4, czarny sygnałowy,
M: middle, fabryczny pikap, czerwony sygnałowy,
N: neck, merlin hot overwound, biały sygnałowy,
TZ: tone pod pozycję middle, zepsuty,
TD: tone pod pozycję neck, działający,

Uziemienia z pikapów są przylutowane do obudowy przełącznika, tak jak miałem wcześniej.

Mam ewentualnie fotki przed i po, mogę nagrać jakąś próbkę.

Pozdro
« Ostatnia zmiana: 21 Mar, 2018, 23:18:12 wysłana przez phoen1x »

Offline g-zs

  • Pr0
  • Wiadomości: 3 921
  • got beagle?
B ( o ) ( o ) B S

Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Korzystałem z tego schematu:

https://www.seymourduncan.com/wp-content/uploads/2016/05/2S_1H_5W_1V_2T.pdf

I oprócz tego że mam uziemienia w innych miejscach, to reszta wydaje mi się poprawnie (wcześniej tylko bridge grał inaczej bo poyebałem kolory).

Wg. Twojego schematu potek tone jest polutowany razem z sygnałem pikapa. Wcześniej też tak nie miałem i grało.

Może mi to ktoś po ludzku wytłumaczyć?

Offline g-zs

  • Pr0
  • Wiadomości: 3 921
  • got beagle?
a próbowałeś najpierw połaczyć wszystko z pominięciem potków (Pickupy -> przełacznik -> gniazdo jack)?
B ( o ) ( o ) B S

Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Właśnie odlutowałem potencjometry tone od przełącznika, volume został i dalej to samo.

Offline OMSON

  • Pr0
  • Wiadomości: 643
  • A-zero
W takich przypadkach zwykle wszystko wybebeszam do deski i lutuje od nowa ;) Przy okazji te fabryczne potki i kondensatory, to bym jednak powymieniał na coś lepszego ;)

Offline phoen1x

  • Prawie użytkownik
  • Wiadomości: 16
Przelutowałem tego merlina jeszcze raz, podniosłem i odżył :o
Problem skręconego tone pojawił się za to na środkowym pikapie, ale po kilku przełączeniach defekt zniknął i gra tak jak powinno.

W każdym razie dalej nie wiem co jest nie tak, te potencjometry wymienię przy najbliższej wymianie strun i zobaczymy co się będzie działo ;)
Tymczasowo muszą wystarczyć.

Dzięki za pomoc i pozdro!

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
4 Odpowiedzi
2379 Wyświetleń
Ostatnia wiadomość 25 Lip, 2007, 09:03:18
wysłana przez Kaar
7 Odpowiedzi
3025 Wyświetleń
Ostatnia wiadomość 20 Mar, 2009, 13:46:17
wysłana przez maarioo
3 Odpowiedzi
1267 Wyświetleń
Ostatnia wiadomość 23 Cze, 2012, 16:32:44
wysłana przez headcharge
1 Odpowiedzi
954 Wyświetleń
Ostatnia wiadomość 20 Cze, 2013, 23:53:11
wysłana przez Orange
17 Odpowiedzi
5309 Wyświetleń
Ostatnia wiadomość 26 Sty, 2015, 11:05:29
wysłana przez OMSON


Klikajac reklamy wspierasz serwis.