Autor Wątek: EMG ZW set nie działa  (Przeczytany 1521 razy)

Offline postrzepiony

  • Prawie użytkownik
  • Wiadomości: 16
  • Gram słabo ale jaka broda ...
EMG ZW set nie działa
« 11 Sie, 2019, 22:43:35 »
Czy ktoś z Was miał problemy z pickupami EMG. Zakupiłem nowy set EMG ZW w Muziker. Krew mnie zalewa, podłączam to już dziesiąty raz, wszystko sprawdzam i nic. Trzeszczy, pierdzi, sygnał ma niski poziom. Tak , baterię mam nową. Tak, wszystkie strzałki do góry i po lewo. Dziś nawet w przypływie energii i rozpaczy wyjebałem frezarką cavity pod elektronikę w celu usunięcia wszystkich fabrycznych i niefabrycznych ekranów, nic to nie zmieniło.

Offline Stivo2005

  • Pr0
  • Wiadomości: 2 365
  • Fanboy ENGL'a :D
Odp: EMG ZW set nie działa
« Odpowiedź #1 12 Sie, 2019, 08:06:02 »
Pytam dla pewności: wymieniłeś potencjometry i gniazdo jack?
Bynajmniej to nie przynajmniej!

Offline postrzepiony

  • Prawie użytkownik
  • Wiadomości: 16
  • Gram słabo ale jaka broda ...
Odp: EMG ZW set nie działa
« Odpowiedź #2 12 Sie, 2019, 19:58:36 »
Tak :-).
To mój pierwszy życiowy kontakt z aktywnymi pickupami i już żałuję :-D. Czy ktoś z Was mógłby mi wyjaśnić pewne kwestie. Np. to czy humbuckery EMG mają tylko jeden aktywny nadbiegunnik ? Po podłaczeniu i postukaniu w pokrywę działa jakby jedna strona pickupa. Czy ktoś z wWas mógłby to sprawdzić w swojej gitarze ? Nie wiem na czym polega błąd i jak mogę go drugi dzień powielać robiąc wszystko zgodnie ze schematem.

Offline niedziak

  • Gruppenführer Wolf
  • Pr0
  • Wiadomości: 1 690
Odp: EMG ZW set nie działa
« Odpowiedź #3 12 Sie, 2019, 20:30:23 »
Daj schemat według którego to lutowałeś i fotkę tego jak to polutowałeś. Przewaliłem w swoim życiu sporo aktywów i nigdy nie było takich problemów. No dobra, raz, jak na gniazdku zamieniłem sygnał z masą i odbierałem radio :D

Offline postrzepiony

  • Prawie użytkownik
  • Wiadomości: 16
  • Gram słabo ale jaka broda ...
Odp: EMG ZW set nie działa
« Odpowiedź #4 12 Sie, 2019, 21:48:58 »
To nowy set z muzikera, na szybkozłaczki, pickupy z hologramami, wszystko oryginalnie zapakowane. Już się nawet zastanawiałem, czy to nie wina kabla lub comba, ale jakie to może mnieć znaczenie skoro podpinam inną gitarę na pasywach i... jak zapomniałem ściszyć po eksperymentach z emg to mi prawie stary kramer z wieszaka się spie.dolił na podłogę. A na emg cicho, coś se tam popierdzi :-)
« Ostatnia zmiana: 12 Sie, 2019, 21:53:11 wysłana przez postrzepiony »

Offline spacelord7

  • Gaduła
  • Wiadomości: 209
Odp: EMG ZW set nie działa
« Odpowiedź #5 13 Sie, 2019, 08:57:07 »
Do gniazda jack masz dobrze podłączone przewody? Na zdjęciu dokłądnie nie widzę, ale jak włożysz jacka, to biały przewód powinien się łączyć z końcówką, natomiast dwa czarne powinny się zwierać przez obudowę jacka.

Offline postrzepiony

  • Prawie użytkownik
  • Wiadomości: 16
  • Gram słabo ale jaka broda ...
Odp: EMG ZW set nie działa
« Odpowiedź #6 15 Sie, 2019, 21:57:26 »
No i co ? Nikt nic ?

Offline Johnny

  • Pr0
  • Wiadomości: 766
  • Miszcz onelinerów
    • Robur
Odp: EMG ZW set nie działa
« Odpowiedź #7 18 Sie, 2019, 12:32:06 »
Może poczekaj, aż zmienią się na EMG JJ.
Jazz, Lounge, Downtempo

Offline spacelord7

  • Gaduła
  • Wiadomości: 209
Odp: EMG ZW set nie działa
« Odpowiedź #8 18 Sie, 2019, 20:02:13 »
Napisz do fejsowych lutników, może coś znajdą:
https://www.facebook.com/groups/1724303491203022/

Offline niedziak

  • Gruppenführer Wolf
  • Pr0
  • Wiadomości: 1 690
Odp: EMG ZW set nie działa
« Odpowiedź #9 18 Sie, 2019, 20:10:08 »
Zakładając, że wszystko jest dobrze podłączone, to któryś z elementów jest spieprzony. Najprościej to wziąć same pikapy z innego zestawu i zobaczyć czy problem nadal występuje. W ten sposób można po sznurku eliminować każdy podzespół. Druga opcja to oddać do lutnika, trzeba oddać do reklamacji.

Offline postrzepiony

  • Prawie użytkownik
  • Wiadomości: 16
  • Gram słabo ale jaka broda ...
Odp: EMG ZW set nie działa
« Odpowiedź #10 20 Sie, 2019, 22:27:06 »
Panowie, przepraszam, że dopiero dziś, ale się wku.wiłem i  przeleciałem wszystko miernikiem. Wadliwy był klips baterii. Konektor na przedwodzie od minusa był tak zaciśnięty, że trzymał się wyłącznie na izolacji. Dzięki wszystkim za zaangażowanie.  :headbang: Swoją drogą, kontaktowałem się z supportem emg. I wiecie co? Mają takie żuczki jak ja w dupie :-) Jeden kontakt, a po przesłaniu fotek tydzień ciszy. Nie reagują na zaczepki w ogóle.
Nowe EMG mają naklejki holograficzne a przewody połączeniowe są bez ekranu.
Ten klips wygląda jakby go Chińczyk robił :-)
Pozdrawiam.

Offline spacelord7

  • Gaduła
  • Wiadomości: 209
Odp: EMG ZW set nie działa
« Odpowiedź #11 21 Sie, 2019, 09:24:19 »
Ten klips wygląda jakby go Chińczyk robił :-)
Bo robił...

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
11 Odpowiedzi
3361 Wyświetleń
Ostatnia wiadomość 03 Sty, 2013, 17:49:40
wysłana przez OMSON
2 Odpowiedzi
2673 Wyświetleń
Ostatnia wiadomość 19 Wrz, 2013, 22:46:03
wysłana przez Johnny
1 Odpowiedzi
2097 Wyświetleń
Ostatnia wiadomość 08 Maj, 2014, 08:42:29
wysłana przez Lechu_
1 Odpowiedzi
1305 Wyświetleń
Ostatnia wiadomość 23 Sty, 2015, 13:16:51
wysłana przez eventched
7 Odpowiedzi
2678 Wyświetleń
Ostatnia wiadomość 10 Lip, 2015, 23:02:53
wysłana przez Leon


Klikajac reklamy wspierasz serwis.