Autor Wątek: Dropy/trzaski przy nieobciążonym (!) procesorze/komputerze  (Przeczytany 945 razy)

Offline zerotolerance

  • Pr0
  • Wiadomości: 505
  • Biegnę ci wpierdolić.
Na swoje nieszczęście musiałem sobie sprawić nowego kompa. Może ktoś się z czymś takim już spotkał, sprawa jak dla mnie totalnie dziwna. Jak mam nieobciążony procek to zaczynam mieć dropy/trzaski, wtf? Włączam sobie jakiś nowy projekt, dodaję ścieżkę audio i na to jakie vst do gity, to mi trzeszczy, przerywa, no cuda. Odpalam jakiś swój stary "wymagający" projekt, gitary z vst, pera z vst, synthy z vst, mastering z vst, generalnie kupa vst i wszystko hula aż miło (stary komp się już mocno dusił), żadnych dropów, żadnych trzasków.

Ktoś kiedyś zapodawał taki śmieszny programik do wykresów, który do końca nie wiem co mierzy, ale tak to wygląda u mnie:


Z czego te zielone to właśnie miałem naodpalane różnych gówien (odpaliłę gre na Steamie + Kjubejs, żółte/czerwone to wyłączona gra i sam Cubase z 1 ścieżką). Jak włączam "wymagający projekt" to mam wszystko zielone przy samej dolnej granicy. Ktoś wie o co to może chodzić? HyperThreading mam wyłączony, wirtualizację i inne gówna też, chociaż nie wiem czy to jakkolwiek wpływa.

Edyta:
No dobra może nie przy samej dolnej, ale tak to wygląda:
« Ostatnia zmiana: 04 Sie, 2016, 16:10:27 wysłana przez zerotolerance »

Offline Matt-Carnage

  • Pr0
  • Wiadomości: 959
  • Peace. Love. Death Metal
    • Peace. Love. Death Metal
brzmi jakby ci sie stery gryzly z dawem - masz ten sam system operacyny, instalki, karte dzwiekowa/interfejs co wczesniej?

Offline zerotolerance

  • Pr0
  • Wiadomości: 505
  • Biegnę ci wpierdolić.
brzmi jakby ci sie stery gryzly z dawem - masz ten sam system operacyny, instalki, karte dzwiekowa/interfejs co wczesniej?
No nie...

Ale już sobie poradziłem :D Jeżeli by ktoś kiedyś natrafił na coś podobnego to niech w ustawieniach systemu włączy plan zasilania "wydajność" i/lub niech wyłączy w ustawieniach biosu wszystkie C states jakie ma (C1E, C2, C3 itd). Dzieje się tak bo procesor bez obciążenia przechodzi w stan bezczynności - downclockuje się (w moim przypadku aż do 800 mhz) albo wyłącza nieużywane rdzenie.

Offline Badyl81

  • Prawie użytkownik
  • Wiadomości: 45
  • Octy chlory
Kuźwa, u mnie natomiast przy większej ilości vst nagle zaczęło zacinać, a nic nie zmieniałem w konfiguracji. Ale ja to mam EMU 0404 USB, które nie jest wspierane na Win7 x64 i tu upatruje problem.

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
18 Odpowiedzi
6398 Wyświetleń
Ostatnia wiadomość 05 Sty, 2011, 22:42:58
wysłana przez Tolein
0 Odpowiedzi
1244 Wyświetleń
Ostatnia wiadomość 08 Lut, 2011, 10:07:52
wysłana przez p0ison
6 Odpowiedzi
2067 Wyświetleń
Ostatnia wiadomość 04 Kwi, 2012, 01:05:38
wysłana przez SolarisP
3 Odpowiedzi
2569 Wyświetleń
Ostatnia wiadomość 24 Lip, 2013, 14:25:30
wysłana przez Trociniak
2 Odpowiedzi
790 Wyświetleń
Ostatnia wiadomość 14 Sie, 2016, 11:50:50
wysłana przez bleedinhammer


Klikajac reklamy wspierasz serwis.