Autor Wątek: Windows 7 64bit + Podfarm  (Przeczytany 3710 razy)

Offline RadomirRadke

  • Użytkownik
  • Wiadomości: 86
    • SOMA PROCESS
Windows 7 64bit + Podfarm
« 11 Paź, 2012, 14:56:52 »
Nie udało mi się znaleźć nigdzie na forum więc zakładam i pytam mądrzejszych. Instalacja Podfarma przebiega bez problemu do momentu gdy instalator prosi o podłączenie kabla USB i windowsowy Hardware Wizard powinien zacząć instalować sterowniki urządzenia (Toneport UX2). Nic się nie dzieje, urządzenie pozostaje niewykryte. Ręczne dodawanie sterowników nic nie daje, tzn. urządzenie pokazuje się po  takim zabiegu w manadżerze urządzeń ale jest przy nim żółty wykrzyknik i komunikat "Nie można włączyć tego urządzenia Kod10". Ktoś miał podobne problemy i wymyślił jak je rozwiązać? Help plz  :(

Offline Thoth

  • Pr0
  • Wiadomości: 1 434
  • Król djentu i chujowych piosenek
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #1 11 Paź, 2012, 15:07:26 »
Poszukaj na forum Line6 ew. napisz do nich maila ;)
Koko dżambo i do przodu!

https://www.facebook.com/elinband/

Offline niedziak

  • The Dark Lord
  • Pr0
  • Wiadomości: 1 988
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #2 11 Paź, 2012, 18:13:10 »
A czy wcześniej zainstalowałeś Asio4All?
Jeżeli jesteś w czymś dobry to nie rób tego za darmo.

Offline RadomirRadke

  • Użytkownik
  • Wiadomości: 86
    • SOMA PROCESS
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #3 12 Paź, 2012, 17:21:07 »
Hmm nigdy nie potrzebowałem instalować asio zeby wszystko banglało na win xp, spróbuje ;)

Offline lokibalboa

  • Pr0
  • Wiadomości: 947
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #4 16 Paź, 2012, 10:55:48 »
może to i idiotycznie oczywista rada ale sciągałeś sterowniki l6 pod 64bit ? bo na plycie masz 32

Offline terrormuzik

  • Zamula nawet jesion
  • Pr0
  • Wiadomości: 2 716
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #5 16 Paź, 2012, 10:59:03 »
u mnie podfarm na 64bitowym win7 działał bez zarzutu. Ściagnąłem l6 monkey ze strony l6 i dalej wszystko zgodnie z instrukcjami na ekranie z tego co pamiętam

Offline CmnD

  • Gaduła
  • Wiadomości: 392
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #6 16 Paź, 2012, 15:28:34 »
Teraz pytanie, czy poprzedni właciciel (o ile takowy był) wyrejestrował produkt ze swojego konta. Jeśli nie, to może być dlatego, aczkolwiek nie wiem. Spróbuj na sprzęcie znajomego zainstalować i upewnić sie, że Podfarm w ogóle bangla.

Offline majkelk

  • Pr0
  • Wiadomości: 807
  • Teksty są osobiste
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #7 17 Paź, 2012, 17:56:50 »
Wyrejestrowanie nie daje nic oprócz utraty ewentualnie zakupionych modelpacków. Ja bym stawiał na to, że zainstalowałeś stery z płytki, a nie z L6 monkey. Jakaś usterka też wchodzi w grę pewnie.
"Raz na wozie, raz chuj ci w dupę..."

https://www.facebook.com/elinband/

Offline RadomirRadke

  • Użytkownik
  • Wiadomości: 86
    • SOMA PROCESS
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #8 20 Paź, 2012, 17:49:26 »
Ok panowie dzieki za odpowiedzi, teraz ja w miare po kolei:

* instaluje najnowsze sterowniki 4.2.5.4 ze strony Line6, nie zauwazylem
   zeby podawali w dziale download czy cos jest do wersji 32 czy 64 bit
* robiac to samo przez monkey dzieje sie dokladnie tak samo - windowsowy
   hardware wizard nei reaguje na podlaczenie urzadzenia do usb
* kiedy recznie dodam sterowniki za pomoca hdwizz.exe manadzer urzadzen
   pokazuje komunikat :nie mozna uruchomic tego urzadzenia - Kod 10
* urzadzenie jest normalnie zarejestrowane na mnie
* nigdy wczesniej nie sprawialo klopotow na win xp

Smutłę :<

Posty połączone: 20 Paź, 2012, 17:58:09
Ha! Panowie zenada ;PP Kiedy pisalem poprzedniego posta cos mne tknelo i zaraz wlazlem z latarka za komputer (ale tam jest syf mowie wam hehe) aby zobaczyc jak mam opisane porty. I co moim pieknym oczom sie ukazalo? USB do ktorych sie wczesniej podpinalem toneportem do niebieskich USB 3.0 :P Został jeden jedyny wolny "stary" USB 2.0 wiec zniechecony juz troche podpialem kabelek wlasnie tam i co? BANGLA ;] Takze dzieki wszystkim za pomoc, pozdrawiam, i znikam bo moja planeta mnie potrzebuje ;]
« Ostatnia zmiana: 20 Paź, 2012, 17:58:09 wysłana przez RadomirRadke »

Offline guitarmajster

  • Użytkownik
  • Wiadomości: 50
    • myspace
Odp: Windows 7 64bit + Podfarm
« Odpowiedź #9 24 Paź, 2012, 17:39:25 »
zią

sprobuj: przy starcie kompa wciś f8 i wybierz chyba 2 pozycje od dolu - wylacz wymuszanie cyfrowego podpisu.

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
7 Odpowiedzi
2044 Wyświetleń
Ostatnia wiadomość 19 Maj, 2010, 00:49:16
wysłana przez Budzan
6 Odpowiedzi
1841 Wyświetleń
Ostatnia wiadomość 28 Maj, 2010, 14:19:22
wysłana przez Rumak
Windows 8

Zaczęty przez g-zs Software

22 Odpowiedzi
10851 Wyświetleń
Ostatnia wiadomość 16 Wrz, 2011, 12:39:16
wysłana przez Musza
0 Odpowiedzi
1879 Wyświetleń
Ostatnia wiadomość 01 Sty, 2012, 21:09:19
wysłana przez sylkis
Windows 10

Zaczęty przez Aremenius Software

13 Odpowiedzi
6515 Wyświetleń
Ostatnia wiadomość 28 Wrz, 2017, 17:29:17
wysłana przez przemak