Autor Wątek: Joyo Ultimate Drive - pogrzebiemy sobie razem?  (Przeczytany 1343 razy)

Offline Zenon

  • Gaduła
  • Wiadomości: 164
Joyo Ultimate Drive - pogrzebiemy sobie razem?
« 02 Lis, 2016, 19:53:57 »
Witajciem, otóż.. kupilem kiedys ultimate drive, działał a po jakimś czasie zastoju efekt gra kurewskim nieklarownym gruzem, na żadnym piecu nic z niego nie wykręce, nawet jeśli ustawie tony na maxa w prawo, nie ma ani siary ani nic.. I jako iż mnie oświeciło, zapytowywuje. Co w takich kostkach jest odpowiedzialne za np. tony czy ilość przesteru?

Czy generalnie cała regulacja tonów opiera się na jakimś elemencie, i wymieniając go na większy/mniejszy - efekt zagra inaczej? Jeśli tak, to powiedzcie co w Ultimate Drive można zrobić żeby ukierunkować efekt w kierunku (brawo ja) - choćby Fullbore Metal, czy nawet nieszczęsnego Meta Mastera? :D Jeśli da się w tym efekcie dodać siary, to ja sie tego podejmę. Chyba że ktoś ma pomysł co mogło szlag trafic, bo efekt kiedyś gadał a tera nie.

I druga sprawa, co to jest że mam zasilacz do efektów, kolega ma identyczny. I jemu zasilacz pod wzmacniaczem nie brumi, a mi brumi pod 3 różnymi?

Offline lwronk

  • Pr0
  • Wiadomości: 1 374
  • Who said you need to buy a guitar?
    • Avernus Guitars
Co do ultimate drive'a, to tak nie działa, jak piszesz. W kwestii zasilacza, sporo zależy też od tego, gdzie to wpinasz.

Offline elektroman

  • Prawie użytkownik
  • Wiadomości: 17
To jest prawdopodobnie kopia OCD.  OCD to rasowy overdrive i nie powinno być siary. Spróbuj efekt na bateryjce oczywiście dobrej bo różne w tej materii miałem głupoty przypadki.

Offline Zenon

  • Gaduła
  • Wiadomości: 164
Próbowałem używać na baterii diurasel.. to samo, tak jakby w efekcie coś sie zjebało bo gra diametralnie inaczej niz rok temu. Dlatego pytałem o możliwośc modyfikacji. Zasilacz mi brumi zarówno pod stroikiem joyo, jak i drivem joyo, i digitechem metalmasterem, brumi pod MArshallem VS8080 i Voxem Pathfinderem, zasilacz drugiego gitarzysty szumi pod tym samym sprzętem ale nie szumi pod bandytą.

Offline przemak

  • Gaduła
  • Wiadomości: 275
    • Studio Nagrań i Okolice
Modyfikowanie popsutego urządzenia nie ma sensu.

Offline Zenon

  • Gaduła
  • Wiadomości: 164
No a jak znaleźć usterke? Gdzie w ogóle szukac?

Offline przemak

  • Gaduła
  • Wiadomości: 275
    • Studio Nagrań i Okolice
No kurcze trzeba naprawić ;) Zdalnie trudno, wszelkie rady forumowe poza "sprawdź baterię" są bez sensu. Niestety, naprawa efektu za stówę często jest nieopłacalna...

Offline Zenon

  • Gaduła
  • Wiadomości: 164
Też mi się tak wydaje, chociaż skoro nagle gra gruzem, a wymiana 1 elementu za grosze, mialaby wpływ na sound, to byłbym odważny żeby pogrzebać :D

Nie wiem co mogło się zepsuc, i dlaczego. Tym bardziej że po rozkręceniu nie widzę nic szczególnego.

A co z tym brumem od zasilacza?

Offline purpleman

  • zbananowany
  • Pr0
  • Wiadomości: 909
  • hie hie hie
Zrób dokładne zdjęcia płytki z obu stron i podeślij, może tam coś będzie widać. Jakiś zimny lut czy co.
"grałeś kiedyś w samoloty?"

Offline Zenon

  • Gaduła
  • Wiadomości: 164
Kurde, ja nic nie widze co tu by to szlag mógł trafić... Zdjęcia spakowałem i wysłałem na sendfile, tutaj macie link.

http://www.wyslij-plik.pl/pokaz/952824---cnb2.html

Wróćmy jeszcze do zasilacza.
Klarownie opisze sytuacje :

1. Zasilacz do kostek zasila mi tylko stroik i przester, nie ma bata że jakaś pętla mas itp. Niezależnie od tego czy podpinam pod wzmacniacz sam stroik, sam przester, czy oba na raz, zawsze pojawia mi się brum i szum. Na dużym drive i skręconym volume w gitarze, brum i tak słychać. Chyba też przez ten brum wzbudza mi się pisk.
2. Mój zasilacz robi ten brum pod Valvestatem, Pathfinderem i Banditem. Taki sam zasilacz kolegi, zasila fullbore metal i podpięty jest pod Bandita - nic nie szumi. Jego zasilacz na moim sprzęcie natomiast brumi. W czym więc problem?

Offline Mahezan

  • Prawie użytkownik
  • Wiadomości: 16
A Twój zasilacz zasilający fullbore metala kolegi też brumi? Fullbore metal ma bramkę szumów, może ona po prostu te brumy wycisza dlatego jest różnica. Sprawdzałeś na tych samych przewodach? Bo może któryś z nich jest uszkodzony.

Offline Zenon

  • Gaduła
  • Wiadomości: 164
Kable itp, wszystko sprawne, ale faktycznie. fullbore ma bramke, a swojego zasilacza pod jego efekty nie podpiałem. To może być to!

Offline Zenon

  • Gaduła
  • Wiadomości: 164
@purpleman ! Napisałem :D

no to co z zasilaczem?

Offline Zenon

  • Gaduła
  • Wiadomości: 164

 

Related Topics

  Temat / Zaczęty przez Odpowiedzi Ostatnia wiadomość
6 Odpowiedzi
2491 Wyświetleń
Ostatnia wiadomość 12 Gru, 2010, 08:11:10
wysłana przez Rachet
15 Odpowiedzi
3587 Wyświetleń
Ostatnia wiadomość 19 Sie, 2011, 11:04:33
wysłana przez wrobelsparrow
7 Odpowiedzi
507 Wyświetleń
Ostatnia wiadomość 14 Wrz, 2012, 17:06:18
wysłana przez deathtom
0 Odpowiedzi
756 Wyświetleń
Ostatnia wiadomość 24 Paź, 2012, 21:05:11
wysłana przez scorpien


Klikajac reklamy wspierasz serwis.